Momentary Network Disruption - Science Lab
Incident Report for Holy Spirit School
Postmortem

AP auto rebooted. This was due to a possible duplicate IP issue during a IP lease renewal. AP assumed a new IP lease upon auto-reboot.

Network is online and stable.

Posted Sep 30, 2022 - 11:59 PDT

Resolved
Science room experienced a network performance degradation starting at 8:52am
The wireless access point (AP) dropped out of serviced at 9:36am

The AP rebooted and returned back to service by 9:43am
Posted Sep 29, 2022 - 08:52 PDT