WiFi Disruption to Gym Building
Incident Report for Holy Spirit School
Resolved
Service issue to the gym may have been due to a power disruption, which took place about the same time.
Posted Jan 24, 2024 - 10:23 PST
Update
We are continuing to investigate this issue. Gym apparently suffered a power disruption
Posted Jan 24, 2024 - 10:15 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2024 - 10:05 PST
Investigating
All Gym, Music Room, Conf Room, and Science Lab WiFi devices fell offline due to service interruption to the edge switch HS Switch#1
Posted Jan 24, 2024 - 09:59 PST
This incident affected: Campus Network.