WiFi Disruption - Science Lab
Incident Report for Holy Spirit School
Resolved
AP reset and service restored. Verbose monitoring will take place for the next 48hours
Posted Nov 03, 2022 - 07:01 PDT
Update
Troubleshooting in progress

Apparent firmware applied to switches

Updated ETOR: COB 11/2
Posted Nov 02, 2022 - 09:20 PDT
Identified
It was reported that an individual may have used power from a PDU that is used by the edge switch that serves the building.
The theory is that the use of the power may have dropped voltage to the switch, and in turn, dropped voltage to the POE AP.

ETOR: ~ 1hour
Posted Nov 02, 2022 - 09:18 PDT
Investigating
At 07:15, the Science AP providing WiFi services to the area has dropped offline. Since the nearby Gym#6 was not repaired, users should expect little to no WiFi services until one or both APs are restored
Posted Nov 02, 2022 - 07:15 PDT
This incident affected: Campus Network.