Network Disruption
Incident Report for Holy Spirit School
Postmortem

Possible power outage causing network disruption

Posted Dec 19, 2022 - 17:15 PST

Resolved
Network Services Restored.
Posted Dec 14, 2022 - 02:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 02:31 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 02:30 PST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2022 - 02:29 PST
Investigating
Network service for the entire school is down
Posted Dec 14, 2022 - 02:27 PST
This incident affected: Campus Network.