WiFi Degradation - Science Lab & Gym
Incident Report for Holy Spirit School
Postmortem

Incident closed. Science lab restored and stable. Power disruption along with DNS update caused the device to drop off the network.

Gym#6 will remain offline. Decision was made to not restore this AP since AP is at EOL, the gym is over built and currently has adequate wifi coverage. Eventually the entire Meraki infrastructure will lifecycled with same or other solution. SNS will drive this effort

Posted Nov 01, 2022 - 17:27 PDT

Resolved
Incident closed. Science lab restored and stable.
Gym#6 remains offline. Decision was made to not restore this AP since AP is at EOL, the gym is over built and currently has adequate wifi coverage.
Posted Oct 31, 2022 - 09:30 PDT
Identified
Science Lab restored.
Gym#6 still dead
Posted Oct 31, 2022 - 07:49 PDT
Investigating
Science Lab and Gym#6 AP experience degraded performance for 30min before dropping offline
Posted Oct 26, 2022 - 09:35 PDT
This incident affected: Campus Network.