Planned Maintenance - Network Firmware Upgrade
Incident Report for Holy Spirit School
Postmortem

Firmware upgrade completed without incident.

Posted Feb 28, 2023 - 11:48 PST

Resolved
On February 17, 2023, between 9:00 PM and 11:00 PM PST, the firmware for the access points in the network "Holy Spirit Wireless" will be upgraded to MR 29.5.1.

The new firmware includes support for the following features:
- Performance & stability improvements

The access points will continue to serve clients while upgrading until rebooting into the new version, which takes about a minute. If you need to reschedule the upgrade, you may do so here:

Sincerely,
Cisco Meraki Technical Support
Posted Feb 17, 2023 - 21:00 PST