Zoom Outage
Incident Report for Holy Spirit School
Postmortem

Issue resolved @8:49

Posted Sep 15, 2022 - 14:19 PDT

Resolved
Sep 15, 2022
Issues Starting and Joining Meetings
Resolved - This incident has been resolved.
Sep 15, 08:49 PDT
Monitoring - We have resolved the issue causing users to be unable to start and join Zoom Meetings. We will continue to monitor and provide updates as we have them.
Sep 15, 08:37 PDT
Identified - We have identified the issue starting and joining meetings. We will continue to investigate and provide updates as we have them.
Sep 15, 08:30 PDT
Investigating - We are investigating reports of zoom.us being unavailable.

Our teams are currently investigating the service impacting event. Our engineers are investigating.
Sep 15, 08:17 PDT
Posted Sep 15, 2022 - 08:00 PDT