Internet Service Provider (ISP) Outage
Incident Report for Holy Spirit School
Postmortem

ISP not meeting their initial ETOR. At 17:00, no updated ETOR provided. Service was restored at 17:02.

Post recovery, verified functionality and notified stake holders.

Posted Nov 16, 2022 - 13:54 PST

Resolved
17:02, Service restored
Posted Nov 15, 2022 - 19:02 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2022 - 15:50 PST
Identified
Network access to internet is down.
All VOIP phones for the school and church is down

11:00, Comcast's ETOR 1:00
15:49, Service has not been restored. No updated ETOR provided
Posted Nov 15, 2022 - 10:41 PST
This incident affected: Campus Network.