Partial Power Outage
Incident Report for Holy Spirit School
Resolved
Power restored. All systems back online
Posted Apr 07, 2024 - 07:11 PDT
Investigating
Partial power outage to campus. Three of six power meters report disruption. Gym's Network, VOIP and cams are offline
Posted Apr 07, 2024 - 03:28 PDT
This incident affected: Campus Electrical Feed, Campus Network, and VOIP Phones.