Power Outage
Incident Report for Holy Spirit School
Resolved
Power restored. Utility company confirms area restoration. All systems back online.
Posted Feb 04, 2024 - 16:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2024 - 15:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2024 - 14:39 PST
Update
Utility reports that various outages in the area started at 9:53am. Due to high winds
at 11:27am, 7th and 8th grade APs experienced an momentary disruption.
Posted Feb 04, 2024 - 14:28 PST
Identified
The Utility company is investigating the area outage. There not an ETOR at this time.
Posted Feb 04, 2024 - 13:58 PST
Investigating
Campus has lost power to the school and church due to a widespread power outage. Network, VOIP Phones, and Cams are offline during this time.
Posted Feb 04, 2024 - 13:35 PST
This incident affected: Campus Electrical Feed, Campus Network, and VOIP Phones.