Power Outage
Incident Report for Holy Spirit School
Postmortem

Faculty went into Tech-down mode

  • Teachers turned on their cell phone hot spots to tether a network connection for teaching. - SUCCUSS
  • POS needs to be replaced due to old hardware and faulty hard drive. Also recommend a small UPS - ADVISED
  • Router, core and MDF switches need to be put on a UPS. The current two faulty UPSs need to be retired - ADVISED
  • Comms to stake holders were immediate and took place via email and GroupMe messaging. Messaging also had a closure notification - SUCCESS
Posted May 19, 2022 - 10:05 PDT

Resolved
The power utility has restored power to the area by 9:07am
By 9:11 all IT infrastructure came online.
By 9:30am we were able to confirm that all network switches and wireless access points were online, security cams and dvr were up, the VOIP system and phones were all functional as well.

Initial business impact: While the total outage time was 3 hours and 5 min, school started at 8am so the student impact time was 1 hr 11min.
Posted May 19, 2022 - 09:58 PDT
Identified
At 6:06am the maintenance personnel reported that the campus power was cutting off and on. By 6:09am the power cut off completely.
Posted May 19, 2022 - 06:09 PDT
This incident affected: Campus Electrical Feed and Campus Network.