Network Disruption - Momentary
Incident Report for Holy Spirit School
Postmortem

Utility disruption forcing all systems to drop offline. At power restoration, all systems came back online.

Posted Jan 26, 2023 - 14:46 PST

Resolved
School network dropped offline. This was due to a facility power disruption.
Posted Jan 24, 2023 - 00:25 PST