Power Outage
Incident Report for Holy Spirit School
Resolved
Power restored. Network services came back online without issue.
Posted Feb 21, 2024 - 02:32 PST
Investigating
Network outage alarms received due to power disruption to the school facility.
Posted Feb 21, 2024 - 01:17 PST
This incident affected: Campus Electrical Feed, Campus Network, and VOIP Phones.